Heures au format UTC - 5 heures [ Heure d’été ]


Règles du forum


Soyez clair


Poster un nouveau sujet Répondre au sujet  [ 3 messages ] 
Auteur Message
Avatar de l’utilisateur
Hors ligne

Inscription: Oct 2018
Messages: 138
Points: 179
Localisation: Roubaix
Sexe: Masculin
Posté: 27 Nov 2018, 21:36 

Bonjour aux membres du forum

Je possède un film au format « avi » avec des sous-titres incrustés dans l’image. Lors de la lecture avec VLC, les caractères spéciaux des sous-titres (Voyelles avec accent et « ç ») apparaissent sous la forme d’un losange au fond blanc avec un point d’interrogation noir à l’intérieur du losange.
Est-il possible de remédier à cela et, si oui, comment faire ?  
Merci d’avance pour vos réponses.

_________________
Je me presse de rire de tout de peur d'être obligé d'en pleurer.


Informations du message Avertir l’utilisateur
Haut
  Profil Envoyer un message privé 
 
Avatar de l’utilisateur
Hors ligne

Inscription: Avr 2015
Messages: 3826
Points: 5576
Sexe: Non specifié
Posté: 28 Nov 2018, 00:42 

Si ces caractères sont déjà incrustés ça me parait diffiicile


Informations du message Avertir l’utilisateur
Haut
  Profil Envoyer un message privé 
 
Avatar de l’utilisateur
Hors ligne

Inscription: Oct 2018
Messages: 138
Points: 179
Localisation: Roubaix
Sexe: Masculin
Posté: 28 Nov 2018, 02:36 

C'est bien ce que je craignais, merci Galmuchet

_________________
Je me presse de rire de tout de peur d'être obligé d'en pleurer.


Informations du message Avertir l’utilisateur
Haut
  Profil Envoyer un message privé 
 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

Permissions de ce forum:

Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages
Poster un nouveau sujet Répondre au sujet  [ 3 messages ] 


Créer un forum | © phpBB | Entraide & support | Forum gratuit